Back to overview
Downtime

Response to Prior Downtime

May 06 at 11:19am BST
Affected services
VPS Control Panel
UK Game Node

Resolved
May 06 at 11:28am BST

Connectivity has been regained and all systems are operational

Created
May 06 at 11:19am BST

Upon our BGP Partnet Scaleblade moving their key infrastructure over to another DC (LON2). Our system wasn't able to re-establish a BGP Session with their infrastructure. This lead to extended downtime due to not able to recieve a response from themselves regarding who's infrastructure was at fault.

Later we intend to move the router to their infrastructure directly to attempt to mitigate the risks of a situation like this happening again.

All is now resolved